Find answers, ask questions, and connect with our
community around the world.

Forums Forums Web Design WordPress This block has encountered an error (Incompatibility WP 5.2.4, Gutenberg 6.8.0, Neve 2.4.3)

  • This block has encountered an error (Incompatibility WP 5.2.4, Gutenberg 6.8.0, Neve 2.4.3)

    updated 1 week, 4 days ago 0 Member · 1 Post
  • Deborah

    Member
    October 31, 2019 at 3:47 pm

    I am seeing an incompatibility between WordPress, the Gutenberg plugin, and Neve, all in their latest versions. Here are the steps to reproduce: fresh install of WordPress v5.2.4 (I am using a Docker-based install on localhost) remove all plugins (Akismet, Dolly) install and activate Neve theme v2.4.3 remove all other themes (2016 – 2019) edit ‘Privacy Policy’ page => everything seems to be ok install and activate Gutenberg plugin v6.8.0 edit ‘Privacy Policy’ page => Heading blocks no longer show but display ‘This block has encountered an error and cannot be previewed.’ Please note that the page renders fine, even with the blocks displaying errors. Has anybody else seen this issue? Any pointers on how to fix this are highly appreciated. Cheers! – by hq overview TuringTrader – –

Reply to: Deborah
Your information:

Cancel
Original Post
0 of 0 posts June 2018
Now