Find answers, ask questions, and connect with our
community around the world.

Forums Forums Web Design WordPress Upgrading from PHP 5.6 > 7.3 breaks site – anything I can do?

  • Upgrading from PHP 5.6 > 7.3 breaks site – anything I can do?

    updated 2 years, 4 months ago 0 Member · 1 Post
  • Deborah

    Member
    September 12, 2019 at 1:32 am

    I’ve just gotten notice from my host that PHP 5.6 is being deprecated and will no longer be supported after this month, so I’ve switched my sites over to PHP 7.3 without issue. However two sites (which were set up prior to 2016) both break when upgrading to PHP 7.2 or 7.3. Is there anything I can do to make them work with this newer version of PHP, or do I just have to use a new theme and there’s no getting around that? Thanks in advance for any help you can offer. I’d rather not mess with new themes unless I really have to since these sites don’t get much traffic. – by hq overview hedonistlettuce – –

Viewing 1 of 1 replies
Reply to: Deborah
Your information:

Cancel
Original Post
0 of 0 posts June 2018
Now