Find answers, ask questions, and connect with our
community around the world.

Forums Forums Web Design WordPress Visual Composer Child Theme Issues with Ninja Forms/Add New Plugin Search

  • Visual Composer Child Theme Issues with Ninja Forms/Add New Plugin Search

    Deborah created 1 week ago 0 Member · 1 Post
  • Deborah

    Member
    September 13, 2019 at 12:18 pm

    Hey everyone, ​ First time I have ran into this issue. I have a website using the visual composer starter theme and I followed their documentation on setting up a child theme for it. The styles I added work and such and most plugins work perfectly find as well. The issue I am running into is if I go to my Ninja Forms dashboard it never loads the form just shows that it is checking connection info and loading forms. The other issue is if I go to add a plugin search will not load unless I refresh the page. JS Console shows 0 errors, wp_debug does not output any, and downloading the logs only shows this ​ [13-Sep-2019 16:50:37 UTC] PHP Warning: Invalid argument supplied for foreach() in /www/wp-admin/includes/class-wp-debug-data.php on line 46 ​ If I change themes to the parent or any of the 20XX themes everything works fine which points me to think it is the child theme but as I said it is only the basics of what you need to get a child theme going following these docs and steps. ​ https://visualcomposer.com/help/wordpress-tutorials/create-child-theme/ – by hq overview omgdracula – –

Reply to: Deborah
Your information:

Cancel
Original Post
0 of 0 posts June 2018
Now